Workflow quick start app (HTML Tags)

Hi, I would like to know how to get rid of HTML on the detail card in the workflow quick start app.

Hi Ryan,

In the Excel spreadsheet you can modify the Text column to have the HTML removed. Once changed, you’ll have to sync the spreadsheet to your application again.

If there’s still an issue, can you share the Excel file with us?

Regards,
Shivam

Hi Shivam,

I am currently modifying a web-based application data because I was not able to use the excel spreadsheet for the update. In here, I can obviously remove the HTML, but I still want to keep the title bolded on the previous page as attached below. Do you know how to keep it bolded and remove the HTML on detailed page?


Hello Ryan,

From the latest screenshot, the title is bold and there is no HTML which is expected. The screenshots don’t match the Application Data provided so it’s hard for us to tell.

Can you share the Application Data that relates to the screenshot on the device? There could be a syntax issue that is keeping the HTML.

Regards,
Shivam

Hi Ryan,

You asked

image

The HTML formatting in what is causing the bold section. If you want the bold, it needs to remain. Like @shivam.vachhani said, if you are seeing the HTML tags on the device, it may not be coded correctly.
image

If you have a screen capture and a code example that match it would be great!

Hi Claube,
Thank you for your response.
Here are the captures. I think it is not a coding issue as these captures are just copied from the workflow quick start app (no modification). When I enter “view detail”, it shows the HTML.

Hi Ryan,

OK that makes sense, thank you for the clarification. We have reported this to our engineering team and will let you know when we have an update.

Hello Ryan,

We have published our latest Workflow release(v1.3) which has addressed this issue(Workflow - Skylight Docs).

Please try the v1.3 release and let us know if you’re still seeing the HTML tags.

Could you please check the release? it doesnt have any media files and data and, is not showing workflow.

Ryan

Hi Ryan,

We have removed the Demo User and Data in v1.3. You must use the Sync Tool to upload a workflow. Step 2: Import Workflow Templates - Skylight Docs

Let us know if you’re having issues with the sync tool.