Web client with PC or Mobile issues

In web clients with PC or Mobile, the “Take a picture” in workflow quick start app is not working properly. It doesn’t allow me to complete it by ticking a box, which was ok before the update. With Google Glass Enterprise ED2, it is totally ok. Please let me know if anyone knows what should I do to solve this problem.
Also, can anyone let me know how to automatically return to the previous page with the ticked box as soon as taking a photo?

Ryan

Hello Ryan,

  1. The issue of not being able to complete or tick the Capture Photo step on Web is a known issue that has been reported to our Engineering team. Can you share the iOS version you are using? We aren’t able to reproduce this issue on our latest release(3.0.1).

  2. There is no automatic way to return to the main workflow once you capture capture a photo, however, we will be implementing new UI designs which will have an “X” button to back out of capture on Web.

Regards,
Shivam

Hi Shivam,

Thank you for your prompt response.

  1. I don’t use apple’s devices. When I tried to use apple’s devices, ‘run web client’ doesn’t work. So, I am currently using PC (Window 10), and Mobile (Google Pixel 4a). We are trying to use Skylight for our research project (Australia). Can you let me know when do you expect to get this solved?

  2. Thanks for that, but what I am trying to do here is to have a “go back” or “confirm” button with Google glasses E ED2. Current version doesn’t show any confirmation button right after taking a picture. Thus, users tend to take a picture several times and questioning how to exit the capture photo slide. So I would like to navigate users to exit the slide when they are happy with the picture taken.

Regards,
Ryan

Ryan,

  1. Thank you for clarifying, we have an iOS client which you can download from the App store. More information can be found here(New: iOS Mobile Support). On the Mobile side, our Android client isn’t available yet so you may run into issues running the Web client there.

  2. We’ll bring this up to our Product team as a feature request, currently we don’t have this behavior implemented by design.

Regards,
Shivam